MaMo Net



#1 30.10.2006, 23:24
ineedthekick Abwesend
Mitglied
Dabei seit: 30.10.2006
Beiträge: 6


Betreff: Forum offline, warum?
Hallo zusammen,

ich habe mir eben das Forum runtergeladen und bin eigentlich soweit begeistert. Allerdings kommt kein außenstehender in das Forum rein, es erscheint immer die Meldung:
"Sorry, the board is unavailable at the moment while we are doing some maintenance work.
We will be back soon..."
Kann mir jemand erklären woran das liegt?
Wenn ich mich als Admin anmelde kann ich das Forum sehen, aber sonst keiner.
Könnte mir vielleicht auch noch jemand erklären wie ich die Farben der Menüs ändern kann?
Für Hilfe bin ich wirkich dankbar

Gruß
Nicole

Edit:
ersteres hat sich erledigt. Habe den Link in den Einstellungen wohl übersehen. Tut mir leid. Aber die Geschichte mit den Farben wäre da doch noch offen. Vielleicht könnte mir da jemand helfen? Ich würde gerne die vorhandenen Farbübergänge (dort wo bspw. Hauptmenü, Login, Forum... drin steht) in die Homepagefarbe (#000099) ändern.
Dieser Beitrag wurde 1 mal editiert, das letzte Mal am 30.10.2006, 23:32 von ineedthekick. ↑  ↓

#2 31.10.2006, 07:36
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Forum offline, warum?
Hi,

das musst du in den Stylesheets des Forums ändern. Die Klasse(n) dazu haißen .navigation_cat. Ich schreibe hier nachher noch eine Erklärung rein, habe dazu gerade keine Zeit.

MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#3 31.10.2006, 11:10
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Forum offline, warum?
So, jetzt die Anleitung...

1. Gehe in dein Admin Control Panel
2. Klicke auf Stylesheet Manager
3. Klicke auf Browse (falls du mehrere Verzeichnisse hast, suche dir den aus den du bearbeiten möchtest. Standard ist 1)
4. Falls die CHMOD der Datei "standard.css" nicht auf 666 steht führe die Schritte 5-7 aus. Sonst fahre mit Schritt 8 fort.
5. Klicke auf "CHMOD" bei der Datei "standard.css".
6. Gebe bei "New Chmod" 666 ein.
7. Klicke auf "Set"
8. Klicke auf "Edit" bei der Datei "standard.css".
9. Suche nach "/* Navigation */". Alles bis zu ".newsfeed_box {" gehört zu den Navigations-Klassen. Dort kannst du deine Farben ändern.
Dazu musst du natürlich grundlegende Kenntnisse in HTML und CSS haben.

MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#4 31.10.2006, 12:23
ineedthekick Abwesend
Mitglied
Dabei seit: 30.10.2006
Beiträge: 6


Betreff: Re: Forum offline, warum?
danke für Deine Antwort. Habe das Forum mittlerweile angepasst (ist eigentlich anz einfach wenn man weiß wo man suchen muss *g* ).
Aber eins hab ich doch noch: in den Profileinstellungen gibt es Auswahlboxen die einen dunkelgrauen Hintergrund haben. Da ich als Standartschriftfarbe schwarz habe, sieht das nicht so gut aus. Kannst Du mir vllt schreiben wo ich das ändern kann? Ich habe mittlerweile alle Hintergründe auf transparent stehen, aber die Auswahlboxen find ich einfach nicht Helpless
Was bedeutet das:
Notice: Cache Class of type index-moderators could not be loaded. in /homepages/30/d30428018/htdocs/.../classes/class.cache.php on line 143

Danke für Deine Hilfe

Gruß
Nicole
Dieser Beitrag wurde 1 mal editiert, das letzte Mal am 31.10.2006, 12:34 von ineedthekick. ↑  ↓

#5 31.10.2006, 14:24
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Forum offline, warum?
Hi.

Zitat von ineedthekick:
Habe das Forum mittlerweile angepasst (ist eigentlich anz einfach wenn man weiß wo man suchen muss *g* ).
Zeig mal her Smiling

Zitat von ineedthekick:
Aber eins hab ich doch noch: in den Profileinstellungen gibt es Auswahlboxen die einen dunkelgrauen Hintergrund haben. [...] Kannst Du mir vllt schreiben wo ich das ändern kann?
Ich warte mal auf die URL zum Board. Da kann ich dir dann genau an dem angepassten Stylesheet zeigen wo der Fehler liegt Wink

Zitat von ineedthekick:
Was bedeutet das:
Notice: Cache Class of type index-moderators could not be loaded. in /homepages/30/d30428018/htdocs/.../classes/class.cache.php on line 143
Das ist wohl ein Fehler. Suche mal in der Datei admin/forums.php nach index-moderators und ersetze alle Vorkommen durch index_moderators.

Mit freundlichen Grüßen MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#6 31.10.2006, 20:05
ineedthekick Abwesend
Mitglied
Dabei seit: 30.10.2006
Beiträge: 6


Betreff: Re: Forum offline, warum?
Geh auf http://www.herkules-triker.de und dann auf der linken Seite "intern". Dort ist das Forum zu finden (auf meine Seite werde ich es Anfang nächste Woche setzen wenn ich weiß wie alles funzt).

Gruß
Nicole
↑  ↓

#7 31.10.2006, 20:39
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Forum offline, warum?
Hi,

scheinbar kann man sochen Boxen keinen transparenten Hintergrund zuweisen. Also könnten wir die Farbe auf weiß setzen. Dazu setze z.B. ans Ende der standard.css folgenden Code:
DownloadCSS-Quelltext:
  1. select {
  2.     background-color: #ffffff;
  3. }

Mit freundlichen Grüßen MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#8 31.10.2006, 23:43
ineedthekick Abwesend
Mitglied
Dabei seit: 30.10.2006
Beiträge: 6


Betreff: Re: Forum offline, warum?
Scheinbar geht das wirklich nicht (wie doof).
Danke für Deine Hilfe.
Ich finde das Forum ist echt super werde es auf jeden Fall weiterempfehlen.
Nächste Woche kommt es auf meine eigene Seite.

Gruß
Nicole
↑  ↓

Seiten (1): 1


Alle Zeitangaben in GMT +01:00. Aktuelle Uhrzeit: 02:25.