MaMo Net



#1 21.09.2006, 06:24
schwim Abwesend
Mitglied
Dabei seit: 21.09.2006
Beiträge: 43


Betreff: Editing templates states success, but no templates are getting edited
Hi there again guys,

In my admin, I'm attempting to edit the header template, and it states that it successfully saved the changes, but no changes are being made to the file.

I had everything chmod'ed correctly on install.

Is this a known bug?

thanks,
json
↑  ↓

#2 21.09.2006, 07:31
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.673


Betreff: Re: Editing templates states success, but no templates are getting edited
Hi.

When the template file has CHMOD 666 i will check that later. Until I have done that please edit the files via FTP...

Nachträgliche Anmerkung des Autors:
I have checked that. On my installation it is working. Have all template files really CHMOD 666?

MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
Dieser Beitrag wurde 1 mal editiert, das letzte Mal am 21.09.2006, 12:03 von MaMo. ↑  ↓

#3 22.09.2006, 02:30
schwim Abwesend
Mitglied
Dabei seit: 21.09.2006
Beiträge: 43


Betreff: Re: Editing templates states success, but no templates are getting edited
Hi there MaMo,

I had to set the permissions manually, and I double-checked that they were all indeed set at 666.

Do I need to clear the cache after editing for it to show up properly in the administration section?

thanks,
json
↑  ↓

#4 22.09.2006, 07:31
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.673


Betreff: Re: Editing templates states success, but no templates are getting edited
Hi,

the Admin Control Panel is not using the Cache. Is Safe Mode enabled on your Web Host? If yes, maybe you have to check whether php has the same rights as your ftp client.

MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

Seiten (1): 1


Alle Zeitangaben in GMT +02:00. Aktuelle Uhrzeit: 03:45.