MaMo Net



#1 18.09.2006, 19:46
Blackwolf Abwesend
Mitglied
Dabei seit: 02.09.2006
Beiträge: 313


Betreff: Problem beim Update von Viscacha 0.8 Beta 2 auf Beta 3
wenn ich im installationsmenü auf update klicke umd das forum zu aktualliesieren, gibt er mir die fehlermeldung das die version Viscacha 0.8 Beta 3 nicht mit der Viscacha 0.8 Beta 2 kompatiebel wäre. muss ich dazu irgendwas ändern oder einstellen?
Andy
Falls ihr Probleme, Tips oder Anregungen zu meinen Projekten habt, könnt ihr die gerne auf meiner Page schreiben.

http://www.blackyy.de
↑  ↓

#2 18.09.2006, 20:31
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Problem beim Update von Viscacha 0.8 Beta 2 auf Beta 3
Hi,

scheinbar steht deine Version ($config['version']) nicht auf 0.8 Beta 2. Falls das wirklich 0.8 Beta 2 ist was du verwendest, dann einfach ignorieren.

Mit freundlichen Grüßen MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#3 18.09.2006, 21:13
Blackwolf Abwesend
Mitglied
Dabei seit: 02.09.2006
Beiträge: 313


Betreff: Re: Problem beim Update von Viscacha 0.8 Beta 2 auf Beta 3
jo müsste es eigentlich sein, jedoch bricht er die installation danach ab.
Andy
Falls ihr Probleme, Tips oder Anregungen zu meinen Projekten habt, könnt ihr die gerne auf meiner Page schreiben.

http://www.blackyy.de
↑  ↓

#4 18.09.2006, 21:37
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Problem beim Update von Viscacha 0.8 Beta 2 auf Beta 3
Ich kontaktier dich Mal per ICQ diesbezüglich. Dann können wir den Fehler fixen...
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
Dieser Beitrag wurde 1 mal editiert, das letzte Mal am 18.09.2006, 21:37 von MaMo. ↑  ↓

#5 19.09.2006, 14:59
Blackwolf Abwesend
Mitglied
Dabei seit: 02.09.2006
Beiträge: 313


Betreff: Re: Problem beim Update von Viscacha 0.8 Beta 2 auf Beta 3
Also, ich hab mich mal just for fun hingesetzt und mir dioe beta 2 auf meim privatwebserver installiert, frisch sauber und unbenutzt. darauf wollt ich das uodate spielen und selbes problem, is nich kompatiebel. jedoch is das die beta 2 die ich vor ca. 1-2 monaten hier geladen habe. kannste mir event noch helfen die alte version wieder flott zu bekommen, da ich beim rückspielen der datenbank und der daten einige probs bekommen habe. nu hauts forum ein paar fehlermeldungen raus und dein copyright ist mom weg Disappointed

Notice: Undefined index: module_9 in /usr/export/www/vhosts/funnetwork/hosting/blackyy/foren/forum.php(56) : eval()'d code on line 75

Fatal error: Database error: 1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 5 - File: /usr/export/www/vhosts/funnetwork/hosting/blackyy/foren/forum.php(56) : eval()'d code on line 83 in /usr/export/www/vhosts/funnetwork/hosting/blackyy/foren/classes/database/mysql.inc.php on line 291
Andy
Falls ihr Probleme, Tips oder Anregungen zu meinen Projekten habt, könnt ihr die gerne auf meiner Page schreiben.

http://www.blackyy.de
↑  ↓

#6 19.09.2006, 16:32
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Problem beim Update von Viscacha 0.8 Beta 2 auf Beta 3
Hi,

das Update funktioniert perfekt. Gerade frisch aktualisiert: demo.viscacha.org

Ich sage es nochmal: Bitte beim installieren die readme-Date beachten!

MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#7 20.09.2006, 16:59
Blackwolf Abwesend
Mitglied
Dabei seit: 02.09.2006
Beiträge: 313


Betreff: Re: Problem beim Update von Viscacha 0.8 Beta 2 auf Beta 3
danke für die hilfe, ja Sorry war eigene dummheit, is mir auch ne lehre.

Mit freundlichen Grüßen blacky
Andy
Falls ihr Probleme, Tips oder Anregungen zu meinen Projekten habt, könnt ihr die gerne auf meiner Page schreiben.

http://www.blackyy.de
↑  ↓

Seiten (1): 1


Alle Zeitangaben in GMT +01:00. Aktuelle Uhrzeit: 06:45.