MaMo Net



#11 26.10.2010, 21:01
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
Und was heißt dann die Fehlermeldung?
↑  ↓

#12 26.10.2010, 21:58
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Fehlercode
Hi,

die Meldung heißt, dass die Funktion date_default_timezone_set fehlt, diese ist laut PHP-Dokumenattion ab PHP 5.1.0 vorhanden. Du hast PHP 5.2.9, aber mich macht die Endung der phpinfo stutzig, da steht php5. Ich könne mir vorstellen, dass .php (das ist die Endung die auch Viscacha nutzt) auf PHP 4 steht, könntest du mal die phpinfo.php5 kopieren und als phpinfo.php hier verlinken bzw. schauen, ob in der Datei dann etwas angezeigt wird, was kleiner PHP 5.1.0 ist?

Gruß
MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#13 26.10.2010, 22:22
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
http://www.boxschmiede.de/phpinfo.php
Muss ich das verstehen? Jetzt steht da 4.4.9!
↑  ↓

#14 27.10.2010, 08:47
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.675


Betreff: Re: Fehlercode
PHP 4.4.9 ist auf die Dateiendung .php gemappt.
PHP 5.2.9 ist auf die Dateiendung .php5 gemappt.
Viscacha nutzt die Dateiendung .php und dagher PHP 4.4.9. Das ist aber nicht lauffähig. Du musst es also irgendwie hinbekommen, dass .php auf PHP 5 gemappt wird. Dabei kann dir aber konkret nur der Support von deinem Hoster helfen.
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#15 27.10.2010, 10:04
Philipp Abwesend
Moderator
Dabei seit: 11.12.2004
Beiträge: 458


Betreff: Re: Fehlercode
Geht da vielleicht htaccess?
Philipp
Gast ich seh dich Cool
↑  ↓

#16 27.10.2010, 10:22
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
Web.de hat mir eine htaccess datei gemailt die habe ich hochgeladen. Zeigt aber immer noch 4.4.9 an. Oder muss ich die alte Datei löschen?
↑  ↓

#17 27.10.2010, 10:58
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
So jetzt habe ich PHP 5 und komme in die Installations Datei, dann versuche ich das mal!
↑  ↓

Seiten (2): 1, 2

Alle Zeitangaben in GMT +01:00. Aktuelle Uhrzeit: 18:54.