MaMo Net



#1 26.10.2010, 17:53
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Fehlercode
Hallo an alle,
habe alles hochgeladen. Wenn ich die Url plus /install eingebe kommt diese Fehlermeldung:
Fatal error: Call to undefined function: date_default_timezone_set() in /homepages/33/d335082726/htdocs/install/classes/function.phpcore.php on line 32
Habe ich was falsch gemacht?
Läuft über 1und1. Bzw. web.de
Lieber Gruß,
Patrick!
↑  ↓

#2 26.10.2010, 18:12
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.673


Betreff: Re: Fehlercode
Hi,

welche PHP-Version nutzt du?

Gruß
MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#3 26.10.2010, 20:17
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
Hallo,
da steht PHP 4, PHP 5!
Gruß Patrick!
↑  ↓

#4 26.10.2010, 20:18
Philipp Abwesend
Moderator
Dabei seit: 11.12.2004
Beiträge: 458


Betreff: Re: Fehlercode
Hey,

ich glaube das kann man da einstellen. Da sie beide Versionen anbieten.

lg
philipp
Philipp
Gast ich seh dich Cool
↑  ↓

#5 26.10.2010, 20:20
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
Versteh ich nicht. Die Antwort und die Signatur :-)
↑  ↓

#6 26.10.2010, 20:24
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
Welches PHP benötige ich denn? Und wo kann man das einstellen?
↑  ↓

#7 26.10.2010, 20:36
Philipp Abwesend
Moderator
Dabei seit: 11.12.2004
Beiträge: 458


Betreff: Re: Fehlercode
Ich weiß nicht ob man es kann. Es war eine Vermutung.

http://mamo-net.de/docs.php?id=7 Hier ganz unten findest du die Versions Infos.

Ein bissien schade ist die Hilfe von Web.de da schon. http://hilfe.freemail.web.de/...hp/module/ ist alles was ich dazu gefunden habe. Also es wäre Praktisch zu wissen ob du beide gleichzeitig hast oder sonst welche.
Philipp
Gast ich seh dich Cool
↑  ↓

#8 26.10.2010, 20:39
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
Aha ich brauche 5 oder höher. Aber das müßte ich ja eigentlich haben! Ich finde es auch schade, und erreichen tut man bei denen ja eh keinen.
↑  ↓

#9 26.10.2010, 20:43
Pandomus Abwesend
Mitglied
Dabei seit: 26.10.2010
Beiträge: 13


Betreff: Re: Fehlercode
http://www.boxschmiede.de/phpinfo.php5
Das heißt doch das ich PHP 5.2.14 habe oder?
↑  ↓

#10 26.10.2010, 21:51
Philipp Abwesend
Moderator
Dabei seit: 11.12.2004
Beiträge: 458


Betreff: Re: Fehlercode
Ja das heißt es.
Philipp
Gast ich seh dich Cool
↑  ↓

Seiten (2): 1, 2

Alle Zeitangaben in GMT +02:00. Aktuelle Uhrzeit: 04:59.