MaMo Net



#11 12.01.2009, 18:54
Patrick2 Abwesend
Mitglied
Dabei seit: 10.01.2009
Beiträge: 8


Betreff: Re: Ä Ü Ö Prob
Habs gerade auf OFF gestellt, leider keine Wirkung bei den Sonderzeichen. Ist es nicht seltsam das die Sonderzeichen einzeln funktionieren aber sobald ein Buchstabe davor oder danach kommt? Ich kann zb mä eingeben was geht aber nicht mäd dann kommt nur noch ein m.
↑  ↓

#12 12.01.2009, 19:23
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.673


Betreff: Re: Ä Ü Ö Prob
Ja, das ist eigentlich ein typisches Fehlverhalten in Zusammenhang mit Unicode, daher bin ich auch davon ausgegangen, dass es an der Einstellung liegt. Da das Problem bei mir nicht auftaucht, kann ich da jetzt allerdings nur wenig untersuchen, da müsste ich schon bei Dir debuggen.
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#13 12.01.2009, 19:46
Patrick2 Abwesend
Mitglied
Dabei seit: 10.01.2009
Beiträge: 8


Betreff: Re: Ä Ü Ö Prob
Kannst du mir noch mal einen frische schildersmiliepro schicken damit ich das noch mal sauber installeiren kann, denn ich weis nicht genau wie sehr bearbeitet mein Backup ist?
↑  ↓

#14 12.01.2009, 20:13
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.673


Betreff: Re: Ä Ü Ö Prob
Hi,

die E-Mail ist erneut verschickt worden. Smiling

Mit freundlichen Grüßen MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#15 12.01.2009, 20:54
Patrick2 Abwesend
Mitglied
Dabei seit: 10.01.2009
Beiträge: 8


Betreff: Re: Ä Ü Ö Prob
Nein, nix zu machen, ich hab exakt nach Anleitung hochgeladen, Rechte geändert und Pfad geändert, gleiches Prob wie vorher Undecided http://www.mungobohne.de/pro_nocopy

Den VServer wechsle ich erst im Sommer, da gibts dann php 5.2.5 und Suse 10.3, hoffentlich gehts da.
Bis dahin muss ich wohl dazu schreiben das man nur ae oe und ue verwenden soll.

Danke 4 all

PS: lustig, aus T H X wird Danke Grinning
Dieser Beitrag wurde 2 mal editiert, das letzte Mal am 12.01.2009, 20:55 von Patrick2. ↑  ↓

#16 22.04.2009, 14:46
Patrick2,5
Gast


Betreff: Re: Ä Ü Ö Prob
zur Info:

So, bin auf nem neuen VServer und das Sonderzeichen Problem ist verschwunden.

Mit freundlichen Grüßen
↑  ↓

Seiten (2): 1, 2


Alle Zeitangaben in GMT +02:00. Aktuelle Uhrzeit: 00:30.