MaMo Net



#1 21.04.2008, 18:39
hemlocksociety Abwesend
Mitglied
Dabei seit: 21.04.2008
Beiträge: 3


Betreff: Captchas werden nicht angezeigt
Hallo!

Nach der langen Suche nach einem neuen Forum bin ich eigentlich ziemlich zufrieden mit Viscacha.Der Admin Bereich ist wirklich toll gemacht und überhaupt hat das Board eine sehr schöne Struktur!Kompliment erstmal dazu! Wink

Allerdings habe ich nun einen entscheidenen Fehler.Es werden bei der Registrierung keine Captchas angezeigt.Ich sehe zwar,dass dort eigentlich ein Bild sein sollte,aber wenn ich im Firefox auf "grafik anzeigen" klicke,kommt folgendes:

Zitat:
Fatal error: Call to undefined function imagettfbbox() in /home/xxx/xxx/forum/classes/graphic/class.veriword.php on line 335

(xxx hab ich natürlich extra eingesetzt...)

Und wenn ich Textüberprüfung mache,kommen ganz kuriose Buchstaben,die im Grunde nur aus undefinierbaren Punkten bestehen Undecided

Weiß jemand,woran das liegen könnte?

Danke schonmal!
↑  ↓

#2 22.04.2008, 16:02
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.672


Betreff: Re: Captchas werden nicht angezeigt
Willkommen und Hallo :-)

Zitat von hemlocksociety:
Allerdings habe ich nun einen entscheidenen Fehler.Es werden bei der Registrierung keine Captchas angezeigt. [...]
Zitat:
Fatal error: Call to undefined function imagettfbbox() in /home/xxx/xxx/forum/classes/graphic/class.veriword.php on line 335
Der Fehler scheint aufzutreten, weil bei dir entweder die FreeHand-Bibliothek oder die GD-Bibliothek fehlt. Beide PHP-Erweiterungen sind dafür nötig (siehe Reamde/Doku). Prüfe das bitte einmal, wenn Du nicht weißt wie, dann schicke mit bitte einmal den Link zu einer zugänglichen phpinfo(), dann schaue ich das nach.

Zitat:
Und wenn ich Textüberprüfung mache,kommen ganz kuriose Buchstaben,die im Grunde nur aus undefinierbaren Punkten bestehen Undecided
Die sollen eigentlich Buchstaben darstellen, die dann einzugeben sind. War nur als Notfall-Alternative für die Grafiken, aber das ist tatsächlich derzeit noch sehr experimentell und funktioniert ab und zu nicht ganz korrekt.

Mit freundlichen Grüßen MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

#3 22.04.2008, 18:11
hemlocksociety Abwesend
Mitglied
Dabei seit: 21.04.2008
Beiträge: 3


Betreff: Re: Captchas werden nicht angezeigt
Vielen Dank!

Werde dann die erste Lösung mal ausprobieren und mich nochmal melden Smiling
↑  ↓

#4 23.04.2008, 18:08
hemlocksociety Abwesend
Mitglied
Dabei seit: 21.04.2008
Beiträge: 3


Betreff: Re: Captchas werden nicht angezeigt
hallo!

hab nochmal eine frage..ist es normal,dass im root verzeichnis automatisch ein weiterer ordner mit dem gleichen namen angelegt wird? Undecided
↑  ↓

#5 24.04.2008, 14:16
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Beiträge: 2.672


Betreff: Re: Captchas werden nicht angezeigt
Hi,

nein. Das sollte nicht passieren. Ist zufällig der Pfad zur Viscacha-Installation in den Einstellungen falsch? Haste das Verzeichnis mal gelöscht und geguckt, ob das Verzeichnis im Laufe der Zeit wieder erstellt wird?

Mit freundlichen Grüßen MaMo
Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
↑  ↓

Seiten (1): 1


Alle Zeitangaben in GMT +02:00. Aktuelle Uhrzeit: 13:08.