Komplettes Thema anzeigen 08.03.2009, 22:25
MaMo Abwesend
Administrator
Dabei seit: 06.04.2004
Wohnort: -


Betreff: Viscacha 0.8 RC7 veröffentlicht
Die Version 0.8 RC7 der Software Viscacha steht ab sofort im Downloadbereich zum Herunterladen bereit. Informationen über den Installationsprozess und den Updatevorgang liegen dem Zip-Archiv der Software bei.
Achtung: Ab sofort gibt es zwei verschiedene Download-Pakete, eines ist nur für eine neue Installation und das andere Paket ist nur für die Aktualisierung (Update) einer schon bestehenden Viscacha-Installation. Bitte laden Sie das für Sie passende Paket herunter!

Ein Update ist von den Versionen 0.8 RC5 und 0.8 RC6 möglich. Die neue Version bringt größtenteils Fehlerkorrekturen mit, jedoch wurde intern die Komponenten-Struktur geändert und basiert nun mehr auf dem Plugin-System. Das führt dazu, dass alte Komponenten (nicht Plugins!) mit der neuen Version nicht mehr korrekt funktionieren. Diese können jedoch einfach angepasst werden. Bei Bedarf wenden Sie sich dazu an den Support im Forum. Mit 0.8 RC7 wurde der PHP 4 Support offiziell eingestellt, jedoch wurden keine Änderungen diesbezüglich am Quellcode vorgenommen, daher kann es sein, dass Viscacha weiterhin unter PHP 4 läuft, jedoch wird dafür kein Support mehr gegeben.

Weiteren Neuerungen im Überblick:
  • Nummerierung der Beiträge
    Ermöglicht eine bessere textuelle Referenzierung der Beiträge untereinander.
  • Verbesserung der Error-Log-Dateien
    Gibt dem Support die Möglichkeit gezielter auf Fehlermeldungen einzugehen und Fehler schneller zu beheben.
  • Caching der Javascript-Sprachdateien
    Die Zeit für einen Seitenaufbau und die Serverlast werden spürbar geringer.
  • FTP-Verbindung nun auch über die FTP-Extension möglich
    Damit wird eine größere Kompatibilität hergestellt, u.a. mit vielen "Free-Hostern".
  • Eine große Anzahl an Fehlerkorrekturen und kleineren internen Änderungen.

Ich bitte die Benutzer der Software daher Fehler, Verbesserungsvorschläge etc. in das entsprechende Forum bzw. den Bugtracker zu schreiben.

Nachträgliche Anmerkung des Autors:
Hinweis für Nutzer der Komponente "Simple Contact Form":
Dieses Paket wurde überarbeitet und muss in 0.8 RC7 neu installiert werden, ein Update ist leider nicht möglich. Vor der Neuinstallation sollte das alte Paket gelöscht werden, wobei evtl. Fehlermeldungen auftreten können.

Matthias M.
=> Support nur per Forum - dann haben alle etwas davon!
Dieser Beitrag wurde 2 mal editiert, das letzte Mal am 08.03.2009, 23:14 von MaMo.